AWS Outage 2023-06-13
Incident Report for Veritonic
Resolved
This issue has been resolved
Posted Jun 13, 2023 - 20:27 EDT
Update
Services are returning to normal operation. We will continue to monitor and provide updates as needed
Posted Jun 13, 2023 - 17:14 EDT
Update
We're seeing signs of recovery in our cloud provider services and will continue to monitor
Posted Jun 13, 2023 - 16:45 EDT
Monitoring
We're monitoring our upstream service provider status and are implementing fixes
Posted Jun 13, 2023 - 16:14 EDT
Identified
We've identified upstream service provider outages causing issues with our attribution measurement and surveys
Posted Jun 13, 2023 - 16:12 EDT
This incident affected: Surveys and Attribution Prefix, Pixel, Web Actions.