Degraded performance across Veritonic services
Incident Report for Veritonic
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 14:15 EDT
Update
We have observed no further issues since our last update and the system is fully operational.
Posted Sep 09, 2022 - 14:15 EDT
Monitoring
We are observing an improvement in the upstream service. We will continue to monitor the situation.
Posted Sep 09, 2022 - 13:52 EDT
Update
The service provider is still experiencing an outage. We will continue to monitor and provide updates.
Posted Sep 09, 2022 - 12:06 EDT
Update
The upstream service provider is aware and is investigating the issue. We will continue to monitor and provide updates.
Posted Sep 09, 2022 - 11:21 EDT
Investigating
We are currently investigating an issue caused by an outage at one of our service providers. We will continue to monitor and provide updates.
Posted Sep 09, 2022 - 11:13 EDT
This incident affected: API, Platform, Surveys, and Predictive Scoring.